Sunday, 5 February 2017

Configuring tape library with backup exec server

Or, Storage has not been configured for the Backup Exec Server
Or, Backup Exec Error: Storage has not been configured for the Backup Exec Server

Descriptions: In this article, we will see how to configure tape library with backup exec server. Also, the tape library configuration is required the same way when you are encountered with the error ‘storage has not been configured for the backup exec server’.

This is very common scenario where you have done all the backed stuff to make sure tape library is reachable to backup exec server but you forgot to configure the drives, which will be used with backup jobs.

Environment:
Backup Exec Server Version: Symantec Backup Exec 2012
Tape Library: IBM 3537 TL
Tape Library Drive: IBM ULT3580-TD4


Error Screenshot:






Resolution/Steps:

Open Backup Exec Server Console

Go to “Storage Tab” and the Click on “Configure Storage” Option as highlighted in below screenshot:









Select “Tape Storage” and Click “Next” as shown below












Now Select “Configure Robotic Library Partition” Option and click “Next “as shown below:














Select your “Robotic Library” and Click “Next” as shown below:












Now check mark on “Reconfigure Robotic Library Partition” and click “Next” as shown below:












Now you can configure your tape library storage partitions as you wish (I configured my library partitions as shown below for your reference) and Click “Next” > Click Ok if prompt












Now, library will configure partitions on it’s own, wait till the configurations completed successfully.

IMP Note: If you have some backup job scheduled with specific partitions, then you must check your all backup job and re-assign library partition to each backup job.

Cheers…..please write me back if you have any query or feedback…

No comments:

Post a comment